Network Disruption
Incident Report for Information Technology Services
Resolved
SIS&T staff have not received any new reports of issues and are confident that the root cause has been resolved.
Posted Feb 08, 2019 - 10:56 PST
Monitoring
SIS&T Colleagues just received the following notice from the UCSB Network Operations Center (NOC): We believe the root cause has been isolated to a single campus network. That network has been isolated and network connectivity is restored. The security contacts for the source network are being contacted to investigate further.
Posted Feb 08, 2019 - 09:58 PST
Update
Per an automated message from the Campus Network Operations Center, the campus backbone is experiencing an issue due to the unified threat management system and remediation efforts are ongoing.
Posted Feb 08, 2019 - 09:17 PST
Investigating
SIS&T Staff have received multiple reports of networking issues affecting colleagues. Upon contacting the campus network operations center, we were made aware that there is an ongoing network disruption affecting all of campus. We will report more information as it becomes available.
Posted Feb 08, 2019 - 09:06 PST