Student Health Open Communicator & Covid-19 Daily Screening Survey

Incident Report for status.sa.ucsb.edu

Resolved

This incident has been resolved.
Posted Nov 12, 2021 - 08:10 PST

Monitoring

A fix has been implemented with the vendor that appears to have restored system functionality.
Posted Nov 12, 2021 - 07:51 PST

Update

We are continuing to investigate the issue. The system was upgraded by the vendor yesterday evening and we have engaged their teams for further support. In the interim we have made available a backup Covid-19 survey tool, which is available from the following link: https://ucsb-641309.workflowcloud.com/forms/5f252a35-800a-4015-8256-ecd9b5c68a96
Posted Nov 12, 2021 - 07:05 PST

Investigating

SIS&T Engineers are investigating an issue with the Student Health Open Communicator & Covid-19 Daily Screening Survey systems.
Posted Nov 12, 2021 - 06:36 PST