Issue affecting the SA Network
Incident Report for Information Technology Services
Resolved
This incident has been resolved.
Posted Oct 28, 2023 - 09:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2023 - 09:03 PDT
Investigating
Engineers are investigating what appears to be a network connectivity issue affecting the Student Affairs network.
Posted Oct 28, 2023 - 07:07 PDT