Poor SHS Point And Click (PNC) and Open Communicator Portal Performance
Incident Report for Information Technology Services
Resolved
At this time, we believe the restart of the server, combined with the configuration changes and additional resources to the database server, have resolved this issue. We will open a new incident if this (or something like it) should arise again.
Posted Apr 13, 2021 - 09:40 PDT
Update
We have added resources and adjusted configuration on the database server, and are optimistic this will resolve the issue. We will leave this in a monitoring state until we see tomorrow's system performance and verify if the changes have indeed resolved the issue.
Posted Apr 12, 2021 - 19:57 PDT
Monitoring
We have increased the resources on the associated database server, and are now monitoring performance to see if this has resolved the issue.
Posted Apr 12, 2021 - 12:59 PDT
Update
Reboot seemed to help intermittently, but we are still receiving reports of issues with the Open Communicator Portal (i.e. the Patient Portal). We are continuing to investigate.
Posted Apr 12, 2021 - 11:12 PDT
Update
Based on our research, and in consultation with the clinic and PNC, we are restarting the underlying database server to see if that resolves the issue. This will cause an outage of all SHS PNC-related applications until the server restarts (up to 30 minutes).
Posted Apr 12, 2021 - 10:46 PDT
Investigating
We received reports around 8:00 a.m. this morning of slowness in the Student Health Services (SHS) instance of Point And Click (PNC). The report indicated it was impacting Web Apps (e.g. PncChart), as well as the Desktop applications (e.g. OpenChart). It was subsequently discovered that this is also impacting the Open Communicator Portal (also called the Patient Portal). We are actively engaged in identifying this issue, and have two representatives from PNC who have joined in the investigation. There is no ETA for a return to service at this time.
Posted Apr 12, 2021 - 08:00 PDT
This incident affected: PNC (Point N Click Application, Point N Click Database, Point N Click Open Communicator).