Student Affairs SFTP/FTP server degraded service
Incident Report for Information Technology Services
Resolved
Teams have reported that permissions are repaired and we are presently unaware of any continued issues affecting the Student Affairs SFTP/FTP service.
Posted Dec 18, 2023 - 13:55 PST
Identified
The issue has been identified as permissions related, in-coordination with a separate system's migration that occurred last Friday. Engineers are working through WS-FTP accounts and programmatically ensuring permissions are appropriately set.
Posted Dec 18, 2023 - 12:54 PST
Investigating
We are currently investigating reports of issues with the Student Affairs SFTP/FTP server (WS-FTP).
Posted Dec 18, 2023 - 09:29 PST