SIS&T Supported APIs Issue
Incident Report for Information Technology Services
Resolved
Engineers found that one of two cluster servers had experienced a fault requiring a restart. Subsequent to the restart, test queries of the APIs began returning successfully. While we will continue to monitor, we believe the issue to be resolved.
Posted Jan 12, 2021 - 22:31 PST
Investigating
SIS&T Engineers are investigating a reported issue with APIs for the integrated student information system.
Posted Jan 12, 2021 - 22:02 PST