Some SA and Grad. Div. Websites Unavailable

Incident Report for status.sa.ucsb.edu

Resolved

The issue has been resolved, and all sites are verified operational again.
Posted Sep 30, 2021 - 09:24 PDT

Identified

The issue has been identified to an issue related to SSL Certificates. The team is working on the fix at this time, and anticipates a full return to service of all sites shortly.
Posted Sep 30, 2021 - 09:23 PDT

Update

We are continuing to investigate this issue.
Posted Sep 30, 2021 - 09:20 PDT

Investigating

There is an issue with some of the Student Affairs and Graduate Division websites that is causing them to be unavailable. The team is investigating to identify the issue and find a resolution.
Posted Sep 30, 2021 - 08:15 PDT
This incident affected: Children's Center (Childrens Center Website), Student Information Systems & Technology (SIS&T) (Student Information Systems & Technology (SIS&T) Website), Office of Black Student Development (Office of Black Student Development (OBSD) Website), Disabled Students Program (DSP Website), Educational Outreach Program (EOP Website), Admissions (Admissions Website), and Graduate Division (GradDiv Website).