Slack outage
Incident Report for SIST
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 13:02 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 10:05 PST
Monitoring
SIS&T Engineers are tracking an outage to our internal collaboration platform, Slack. For more information, please follow the Slack official statuspage (https://status.slack.com/). Should an incident arise that demands SIS&T staff coordinate while slack is unavailable, colleagues have been asked to use Google Chat for the duration.
Posted Jan 04, 2021 - 09:23 PST
This incident affected: Slack (Slack Messaging, Slack Posts/Files, Slack Login/SSO, Slack Apps/Integrations, Slack Workspace/Org Administration).