GradPoint Financial System Maintenance

Incident Report for status.sa.ucsb.edu

Resolved

Maintenance is complete.
Posted Dec 10, 2021 - 16:12 PST

Monitoring

The system is currently online, but may undergo further maintenance
Posted Dec 10, 2021 - 15:15 PST

Identified

GradPoint Financial is currently undergoing maintenance; expected completion time is 3:30pm
Posted Dec 10, 2021 - 15:06 PST