GOLD Login Issue
Incident Report for Information Technology Services
Resolved
The issue has not recurred and is considered resolved at this time.
Posted Dec 07, 2023 - 20:26 PST
Monitoring
The issue appears to have been related to changes made as part of scheduled maintenance at approximately 1:30 p.m. (PT) this afternoon. Service has been restored, and we are monitoring to ensure the issue does not recur.
Posted Dec 07, 2023 - 16:39 PST
Investigating
We are investigating an issue impacting GOLD logins.
Posted Dec 07, 2023 - 14:22 PST
This incident affected: GOLD.