System Impacts from Virtual Services Major Incident
Incident Report for Information Technology Services
Resolved
Systems remain operational and this incident is considered resolved at this time.
Posted Oct 20, 2022 - 08:34 PDT
Monitoring
All SA systems appear to be up and operational at this time. The campus incident continues, but systems are continuing to come up frequently. Please see that incident for details on remediation and timeline: https://status.ucsb.edu/incidents/n1kwfq0sz3p0
Posted Oct 19, 2022 - 16:13 PDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2022 - 15:24 PDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2022 - 14:17 PDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2022 - 10:59 PDT
Investigating
The following systems are currently impacted by the campus Virtual Services Major Incident. Please see campus statuspage incident for details on remediation: https://status.ucsb.edu/incidents/n1kwfq0sz3p0
Posted Oct 19, 2022 - 10:57 PDT
This incident affected: BLUE (SREG, STAR), GOLD, and Office of the Registrar (eTranscript Import, Parchment Transcript Application).