Student Health Open Communicator temporarily unavailable
Incident Report for Information Technology Services
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 20:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 20:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 19:59 PDT
Investigating
SIS&T Engineers are currently investigating a potential service disruption affecting the Student Health Open Communicator service.
Posted Oct 14, 2021 - 19:57 PDT
This incident affected: PNC (Point N Click Open Communicator).